Hjälpmedel för personer med handikapp

Microsoft har som målsättning att göra produkterna och tjänsterna mer lättanvända för alla. Följande artiklar innehåller information om funktioner, produkter och tjänster som gör Microsoft Windows-operativsystemen mer lättanvända för personer med handikapp.

Anpassa Windows för personer med handikapp

Microsoft-dokumentation i olika format

Hjälpmedel som förenklar användningen

Ytterligare information om hjälpmedel


Microsoft-dokumentation i olika format

Förutom dokumentation i standardformat finns flera Microsoft-produkter också i andra format vilket syftar till att göra dem mer lättillgängliga.

Många dokument om Internet Explorer finns också som onlinedokumentation eller onlineanvändarhandböcker, eller på CD-ROM-skivan som brukar följa med i produktpaketet.

Om du har svårt att läsa eller hantera utskriven dokumentation kan du få tag på flera Microsoft-publikationer från Recording for the Blind & Dyslexic, Inc. (RFB&D). RFB&D distribuerar dessa dokument till registrerade och kvalificerade medlemmar av företagets distributionstjänst, antingen på kassettband eller på disketter. RFB&D tillhandahåller över 80 000 titlar, däribland dokumentation för Microsoft-produkter och böcker från Microsoft Press. Obs! Alla RFB&D-inspelningar är på engelska. Flera av dessa böcker finns dessutom tillgängliga för hämtning på hjälpmedelssidan (på engelska) på Microsofts webbplats.

Om du vill ha ytterligare information kontaktar du Recording for the Blind & Dyslexic på följande adress och telefonnummer:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540
USA

Telefon: +1 (609) 452-0606

Fax: +1 (609) 987-8116

Webbplats: Recording for the Blind & Dyslexic


Ytterligare information om hjälpmedel

Microsoft och andra företag kan erbjuda ytterligare information om hjälpmedelsfunktioner, produkter, tjänster och resurser.

Microsoft

Microsoft tillhandahåller en katalog över de hjälpmedel som kan användas med Windows-operativsystem. Du kan hämta katalogen på vår webbplats:

Webben: Besök hjälpmedelssidan (på engelska) på Microsofts webbplats.


Hjälpmedel som förenklar användningen

Det finns en mängd olika maskin- och programvaruprodukter som gör det enklare för personer med funktionsnedsättningar att använda datorn. Bland de olika typer av produkter som finns tillgängliga för operativsystemen MS-DOS och Windows kan bland annat nämnas:

  • Program som förstorar eller ändrar färg på text och bilder på skärmen.
  • Program som beskriver information på skärmen i Braille-skrift eller syntetiskt tal.
  • Maskin- och programvarutillägg som ändrar musens och tangentbordets funktion.
  • Program som gör att du kan "skriva" med hjälp av musen eller rösten.
  • Program som förutsäger ord och fraser, som gör det möjligt att skriva snabbare och med färre tangenttryckningar.
  • Alternativ indatautrustning, som spak eller ut- och inandningsutrustning, för personer som inte kan använda musen eller tangentbordet.

Mer information om dessa hjälpmedel och var du kan få tag på dem finns i Ytterligare information om hjälpmedel.


Anpassa Windows för personer med handikapp

Alltsedan introduktionen av Windows 95 har Windows inkluderat hjälpmedelsfunktioner. Dessa funktioner syftar till att underlätta datoranvändningen för personer som har svårt att skriva eller använda musen, samt för döva och personer med nedsatt syn eller hörsel. Funktionerna kan installeras under installationsprocessen eller läggas till i efterhand från Windows-installationsdiskarna.

  • Vissa av de hjälpmedelsfunktioner som är inbyggda i Windows kan läggas till i tidigare versioner av produkterna och till MS-DOS från Access Pack-filer. Du kan hämta dessa filer på hjälpmedelssidan (på engelska) på Microsofts webbplats.
  • Tangentbordslayouterna i Dvorak-serien gör det lättare att använda de vanligaste tecknen på tangentbordet och är därför praktiska om du har svårt att använda standardlayouten "QWERTY". Det finns tre Dvorak-layouter: en för personer som använder båda händerna, en för dem som bara använder vänster hand, och en för dem som endast använder höger hand. Du behöver inte köpa någon särskild utrustning för att kunna använda de här funktionerna. Du kan hämta Dvorak-layouterna på hjälpmedelssidan (på engelska) på Microsofts webbplats. Obs! Dvorak-layouterna finns bara för engelska.
  • I Windows 98 och senare versioner av Windows kan de flesta hjälpmedelsinställningarna konfigureras med hjälp av Hjälpmedelsguiden eller Kontrollpanelen. I Hjälpmedelsguiden sorteras funktionerna efter handikapp, vilket gör det lätt för dig att anpassa Windows efter dina specifika behov. Med Hjälpmedelsguiden kan du också spara dina inställningar i en fil som kan användas på en annan dator.

Steg för steg-guider

Med Microsofts stegf ör steg-guider lär du dig om de vanligaste hjälpmedelsfunktionerna och hur du kan använda dessa för att anpassa din dator.

Guiderna ger dig detaljerade anvisningar om hur du anpassar datorn, vilket du normalt sett gör genom att välja alternativ eller ändra inställningar. Informationen presenteras i sida vid sida-format så att du snabbt ser hur du kan använda musen, tangentbordet eller båda.

Besök hjälpmedelssidan (på engelska) på Microsofts webbplats om du behöver steg för steg-guider för följande produkter:

  • Microsoft Windows XP
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Microsoft Help Menus

Hjälpmedelsfunktionerna är också dokumenterade i Microsoft Windows 95 Resource Kit, Microsoft Windows 98 Resource Kit, Microsoft Windows NT Resource Kit och i Windows 2000 Resource Kit. Mer information om hur du installerar och använder dessa funktioner finns i avsnittet "hjälpmedel" i indexdelen i Windows Hjälp.